Minor issue on Region VD

Minor incident Region VD
2022-09-13 12:24 CEST · 2 minutes

Updates

Resolved

The incident is now closed.

September 13, 2022 · 12:26 CEST
Issue

We are experiencing a minor issue on our region VD. We are investigating to recover the normal services as soon as possible

September 13, 2022 · 12:24 CEST

← Back