Minor issue on Region VD

Major incident Region VD
23-04-2024 23:06 CEST · 11 minutes

Updates

Resolved

Datacenter provider fixed their issue. Back online

April 23, 2024 · 23:14 CEST
Escalate

Our datacenter provider has an issue with routers. They are working on it. Will be fix in few minutes.

April 23, 2024 · 23:09 CEST
Issue

We are experiencing a minor issue on our region VD. We are investigating to recover the normal services as soon as possible

April 23, 2024 · 23:06 CEST

← Back