Network slowdown in VD

Minor incident Region VD
29-09-2023 08:31 CEST · 5 hours, 30 minutes

Updates

Resolved

The VD datacenter unplugged the network equipment that was causing the problem.

September 29, 2023 · 13:59 CEST
Issue

We are currently experiencing slowdowns in our network in the VD region.

It seems that this is linked to the connection of new network equipment in our VD Datacenter. We will contact them for more information.

September 29, 2023 · 08:31 CEST

← Back