DNS provider issue

Minor incident
07-09-2023 10:56 CEST · 12 minutes

Updates

Resolved

Our provider fixed the problem.
Website, documentation and status page are online now
Thank you

September 7, 2023 · 11:08 CEST
Issue

For your information, our DNS provider for the domain hidora.io has currently an issue.
Our website, documentation, and status page are not available for the moment.
There is no impact on your environment, neither hidora.com and hidora.net .

September 7, 2023 · 10:56 CEST

← Back