Minor issue on Region VD
Minor incident
Region VD
24-01-2023 00:57 CEST
·
2 minutes
Updates
Resolved
January 24, 2023 · 00:59 CEST
The incident is now closed.
Issue
January 24, 2023 · 00:57 CEST
We are experiencing a minor issue on our region VD. We are investigating to recover the normal services as soon as possible
← Back