Minor issue on Region VD

Minor incident Region VD
2023-01-24 00:56 CET · 2 minutes

Updates

Resolved

The incident is now closed.

January 24, 2023 · 00:59 CET
Issue

We are experiencing a minor issue on our region VD. We are investigating to recover the normal services as soon as possible

January 24, 2023 · 00:56 CET

← Back