Hidora Status Page
Subscribe
to updates
Crash of a physical server
Minor incident
Region VD
19-01-2023 11:38 CET
· 17 minutes
Updates
Resolved
All good. Root cause analysis in progress
January 19, 2023 · 11:55 CET
Issue
Crash of a physical server. reboot in progress
January 19, 2023 · 11:44 CET
← Back