Minor issue on Region VD

Minor incident Region VD
2022-09-15 03:43 CEST · 3 minutes

Updates

Resolved

The incident is now closed.

September 15, 2022 · 03:46 CEST
Issue

We are experiencing a minor issue on our region VD. We are investigating to recover the normal services as soon as possible

September 15, 2022 · 03:43 CEST

← Back