Minor issue on Region VD

Minor incident Region VD
2022-09-14 12:36 CEST · 4 minutes

Updates

Resolved

The incident is now closed.

September 14, 2022 · 12:41 CEST
Issue

We are experiencing a minor issue on our region VD. We are investigating to recover the normal services as soon as possible

September 14, 2022 · 12:36 CEST

← Back