Network issue

Minor incident Region GE
2022-09-10 10:05 CEST · 35 minutes

Updates

Resolved

Problem fixed

September 10, 2022 · 10:40 CEST
De-escalate

we found the issue, we fixed it. We are still under investiguation.

September 10, 2022 · 10:26 CEST
Issue

we have a current network issue

September 10, 2022 · 10:05 CEST

← Back