Minor issue on Region VD

Minor incident Region VD
15-07-2022 00:27 CEST · 5 minutes

Updates

Resolved

The incident is now closed.

July 15, 2022 · 00:32 CEST
Issue

We are experiencing a minor issue on our region VD. We are investigating to recover the normal services as soon as possible

July 15, 2022 · 00:27 CEST

← Back