Degraded performance on one server

Minor incident Region GE
14-09-2026 09:20 CEST · 2 hours, 39 minutes

Updates

Resolved

The problem came from the RAID controller on one of our hypervisors. The controller entered a faulty state and stopped responding, which made the storage volume hosting the environments unreadable. Every hosted container and VM on that node was affected.

This was a controller fault, not a disk failure. After recovery we verified the array: virtual disk Optimal, all five disks Online, zero media errors and zero predictive failures. The underlying storage was never damaged.

We applied a firmware update to the controller, which resolved the issue. The update itself took considerably longer than expected, and that is the main reason the outage lasted as long as it did.

September 14, 2026 · 11:40 CEST
Issue

We are currently investigating an issue affecting one of our hosting servers. Some environments may be unavailable or experiencing slower response times.

Our engineering team is actively working on the issue.

September 14, 2026 · 09:26 CEST

← Back