Minor issue on Region VD
Minor incident
Region VD
13-03-2026 13:10 CET
· 6 minutes
Updates
Update
March 13, 2026 · 13:32 CET
We identified that the server reboot was caused by a faulty RAM module.
The server is currently operational after the reboot. The affected memory module will be replaced as soon as possible to prevent further occurrences.
No action is required from customers.
Issue
March 13, 2026 · 13:10 CET
We are experiencing a minor issue on our region VD. We are investigating to recover the normal services as soon as possible
← Back
Hidora Status Page