Ongoing network disruptions

Minor incident Network
09-03-2026 10:56 CET · 58 minutes

Updates

Resolved

All IPsec VPN tunnels have been successfully restored. Inter-site connectivity is fully operational.

Root cause: a software issue caused the VPN management service to become unresponsive, resulting in intermittent tunnel drops. A permanent fix is scheduled during an upcoming maintenance window.

We will continue to monitor the situation.

March 9, 2026 · 11:55 CET
Issue

We are currently experiencing intermittent disruptions on some IPsec VPN links, which may affect inter-site connectivity. Our team has identified the root cause and is actively working on stabilizing the service.

Connections may be temporarily interrupted or unstable.

We will provide an update once the issue is fully resolved.

March 9, 2026 · 10:56 CET

← Back