Issue affecting one Physical Server

Minor incident Region VD
03-01-2026 19:33 CET · 20 hours, 6 minutes

Updates

Resolved

The issue was caused by a corrupted bashrc configuration which resulted in Hidora user sessions being blocked after successful authentication. As a result, users were able to authenticate via SSH or console, but the session could not be fully initialized.

During the incident, it was not possible to perform any actions such as restarting nodes, migrating nodes, or modifying configuration on the affected physical server, as it was not accessible via SSH.

Several remediation approaches were tested throughout the investigation. The issue was ultimately resolved by correcting the .bashrc configuration, restoring normal shell initialization.

January 4, 2026 · 14:25 CET
Issue

We are currently experiencing an issue affecting a single physical server.

Only the nodes hosted on this server are impacted.
Management actions such as node restarts are temporarily unavailable.

January 3, 2026 · 19:33 CET

← Back