Minor issue on Region VD

Minor incident Region VD
22-12-2025 12:09 CET · 2 minutes

Updates

Update

We have made changes to our network configuration to add a new public IP range.
These changes caused temporary network flaps.

After contacting our network provider, this behavior has been confirmed as expected during such operations.

The addition of the new public IP range is scheduled for December 26th at 22:00

December 22, 2025 · 14:39 CET
Resolved

The incident is now closed.

December 22, 2025 · 12:12 CET
Issue

We are experiencing a minor issue on our region VD. We are investigating to recover the normal services as soon as possible

December 22, 2025 · 12:09 CET

← Back