Minor issue on Region GE
Minor incident
Region GE
02-04-2025 16:00 CEST
· 17 minutes
Updates
Update
April 2, 2025 · 16:19 CEST
False alert due to our monitoring software changing IP; the firewall blocked traffic temporarily, but we’ve updated the configuration and everything is back to normal.
Issue
April 2, 2025 · 16:00 CEST
We are experiencing a minor issue on our region GE. We are investigating to recover the normal services as soon as possible
← Back