Incident on one of our hardware node

Minor incident Region GE
12-11-2024 12:21 CET · 10 minutes

Updates

Resolved

We restarted the node and everything is back to normal now.
If your services were impacted, they should come back to normal soon.

November 12, 2024 · 12:31 CET
Issue

We are aware that there is an issue with one of our hardware node.
We are investigating right now and we are actively trying to fix it as soon as possible.
You may experience some downtime if one of your container is located on this hardware node.

November 12, 2024 · 12:21 CET

← Back