Services unreachable

Major incident Dashboard Region VD
02-05-2022 08:53 CEST · 16 minutes

Updates

Resolved

Issue fixed by the provider Safehost (Vaud)

May 2, 2022 · 09:10 CEST
Update

The border routers of Safehost (Vaud) had a problem, they restart the routers, it will take 10-15 minutes.

May 2, 2022 · 09:04 CEST
Issue

We have an issue with our Datacenter provider.

May 2, 2022 · 08:59 CEST

← Back